KURONEKO SOFTさんをフォローして、最新情報をチェックしよう!

マイページへ

Ci-enはクリエイターに対して、金銭的な支援を送ることができるサービスです。

KURONEKO SOFT

Unityのバージョン

takapiです。
睡眠時間3時間弱が数日続いたので、かなり眠いです。

ここ数日、Unityのバージョンをどれにしようかと、色々と試してました。
私自身、新し物好きなので、できることなら最新に近いバージョンをと、Unity2019.3.0f6を試しに試したんですが、自身のスキル不足により、どうしても不具合を直せず。
なので、Unity2018.4.16f1で行くことにしました。

これを機に、プロジェクトの容量を減らそうと思い、モデルやら何やらをゴッソリと削除したので、またマップから作り直しになりそうです。

それじゃ、今回はこの辺で。


PS.
Unity2019だと、下記エラーがずっと出てたんだけど、なんだろう?

Assertion failed on expression: 'gOnDemandAssets->empty() || GetOnDemandModeV2() != AssetDatabase::OnDemandMode::Off'

\いいね・ツイートで応援!/